Amazfit  app for iOS

IOS10.0 and above